Ping Agent Call Disruption (Credit Cards)
Incident Report for nusutus+ Services Status
Resolved
The issue causing the call volumes has now been resolved.
Posted Jul 01, 2022 - 22:46 EDT
Update
We continue to see high volumes of calls due to the current outage. As soon as we have confirmation of a fix this page will be updated.
Posted Jul 01, 2022 - 22:43 EDT
Update
Calls are being connected to to Ping Agent however, due to the unprecedent call volumes because of the current outage calls to Ping Agent may not ring to Ping Agent successfully at this time. We will continue to update you as soon as we can.
Posted Jul 01, 2022 - 20:40 EDT
Update
Until the global credit card issue is resolved, we are unable of processing new orders with ping Agent at this time.
Posted Jul 01, 2022 - 19:43 EDT
Update
An issue with current outage credit cards is causing customers to be unable to place orders.
Posted Jul 01, 2022 - 19:24 EDT
Identified
The issue is isolated to credit card payments within the environment. Customer are unable to place credit card orders at this time.
Posted Jul 01, 2022 - 19:23 EDT
This incident affected: Ping Agent.