Ping Agent - Call Answer Times
Incident Report for nusutus+ Services Status
Resolved
This incident is now resolved. Waitimes continue to be within a 15 sec answer time and will remain stable throughout the evening.
Posted Oct 29, 2022 - 22:36 EDT
Update
We continue to experience intermittent disruptions in call answer times, but have seen improved call wait times. The team is aware of this issue and is actively engaged in remediating and monitoring. We thank you for your patience in this matter.
Posted Oct 29, 2022 - 21:13 EDT
Update
We continue to experience intermittent disruptions in call answer times. The team is aware of this issue and is actively engaged in remediating and monitoring. We thank you for your patience in this matter.
Posted Oct 29, 2022 - 18:10 EDT
Monitoring
Due to a severe weather event, we are currently experiencing intermittent disruptions in call answer times. The team is aware of this issue and is actively engaged in remediating and monitoring. We thank you for your patience in this matter.
Posted Oct 29, 2022 - 15:07 EDT
This incident affected: Ping Agent.