Ping Agent Phone
Incident Report for nusutus+ Services Status
Resolved
The AWS issue impacting our Ping Agent service is now resolved. We will be migrating the service back online over the next couple hours.
Posted Dec 07, 2021 - 20:21 EST
Monitoring
Testing and monitoring of the AWS connect system continues at this time. We will update you as soon as we have more information.
Posted Dec 07, 2021 - 20:08 EST
Update
Many of the AWS services have recovered, however AWS is working towards full recovery across services.
Posted Dec 07, 2021 - 18:59 EST
Update
AWS is confirming recovery for service availability in the US-EAST-1 Region, however we are not seeing this recovering in our system at this time. We will continue to monitor and will update the thread as we get live information.
Posted Dec 07, 2021 - 17:08 EST
Identified
AWS continues to work on multiple mitigation paths in parallel to address the issue with some network devices in the US-EAST-1. A root cause has been found and the AWS team is focused on resolving as soon as possible. No ETA has been given at this time.
Posted Dec 07, 2021 - 14:33 EST
Update
Phone calls are in the process of being re-routed, so calls will bypass the Ping Agent service. Until the AWS service disruption has passed, stores will have to service their own calls.
Posted Dec 07, 2021 - 13:34 EST
Update
This issue is impacting the APIs of multiple AWS services, including EC2, Connect, DynamoDB, QuickSight, as well as the AWS console. We are attempting multiple paths to mitigating this issue, and have all teams engaged. Unfortunately at this time we do not have an ETA to when this issue will be mitigated
Posted Dec 07, 2021 - 12:20 EST
Investigating
The service provider is currently engaged and have identified the root cause of the issues in the US-EAST-1 Region, which is a network issue with some network devices in that Region which is affecting multiple services, including the console but also other services in US-EAST-1. We are actively working towards recovery.
Posted Dec 07, 2021 - 11:35 EST
This incident affected: Ping Agent.