Ping Agent
Incident Report for nusutus+ Services Status
Resolved
Ping Agent Service Outage is fully resolved, all calls are being handled by Ping Agents.
Posted Sep 20, 2023 - 18:23 EDT
Update
Ping Agent Services are actively being restored, but long wait times for agents are still an ongoing concern.
Credit card transactions for Delivery Orders are once again being taken by Ping Agent services.
Posted Sep 20, 2023 - 17:29 EDT
Monitoring
Ping Agent Services are being restored, call wait times are longer than expected but improving.
Credit card transactions for Delivery Orders are not able to be taken at this time and are being transferred to the stores for processing. All other orders are being handled by Ping Agent services at this time.
Posted Sep 20, 2023 - 16:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 10:41 EDT
Identified
The issue has been identified and a partial fix has been implemented. Ping Agents are once again taking orders, however; they are still unable to process credit card transactions. These customers will be transferred back to the store to complete their order. We continue to work on resolving the issue.
Posted Sep 20, 2023 - 10:39 EDT
Investigating
We are currently experiencing a technical issue which is impacting the Ping Agents service at this time. We are investigating and will update as soon as we have identified the issue.
Posted Sep 20, 2023 - 00:19 EDT
This incident affected: Ping Agent.