Ping Agent Queue
Incident Report for nusutus+ Services Status
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 13:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 13:31 EST
Investigating
Customers are unable to reach Ping Agent. All calls are currently being routed directly to the stores. The team is currently investigating the issue to find the root cause.
Posted Jan 05, 2022 - 13:14 EST
This incident affected: Ping Agent.