Ping Agent Call Disruption
Incident Report for nusutus+ Services Status
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 00:28 EST
Identified
We have identified a fix for the current issue.

The Ping Agent team is working on an expedited resolution and an update will be provided as soon as things are resolved.

We sincerely apologize for this interruption to your business.
Posted Jan 13, 2023 - 23:06 EST
Update
Unfortunately, Ping Agent continues to be unable to take any calls or orders at this time.

For all our customers on NuSutus VoIP, we are now sending ALL customer calls back to your store so that you can continue to take orders.

For Ping Agent customers who are NOT on NuSutus VoIP and are using other “third-party” phone service providers, we ask that you immediately contact your provider and request that they “un-forward” your calls and redirect customers back to your store so you can begin taking orders via in-store staff.
Posted Jan 13, 2023 - 20:02 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 17:55 EST
Update
Unfortunately, Ping Agent continues to be unable to take any calls or orders at this time.

We do not have a clear timeline of when we expect the issue to be resolved. For those who are on NuSutus VoIP, we are already taking immediate steps to send customer calls back to your store, so that you can continue to take orders in your store.

For Ping Agent customers using other “third-party” providers, we ask that you immediately contact your provider and request that they “un-forward” your calls and redirect customers back to your store.

We sincerely apologize for this interruption to your business. We will continue to closely monitor and communicate updates.
Posted Jan 13, 2023 - 17:53 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 17:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2023 - 12:54 EST
Investigating
We are currently experiencing a technical issue which is limiting the amount of Ping agents available at this time. We are currently investigating this matter and will update as soon as we have identified the issue.
Posted Jan 13, 2023 - 11:43 EST
This incident affected: Ping Agent.