Ping Agent Call Disruption
Incident Report for nusutus+ Services Status
Resolved
The issue we were experiencing with AWS is now resolved, as of 9:58 PM PDT
Posted Jun 10, 2022 - 01:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 00:43 EDT
Identified
We are currently experiencing call disruption in our Ping Agent solution due to an AWS issue. Calls are disrupted at this time as we continue to mitigate the situation.
Posted Jun 10, 2022 - 00:43 EDT
This incident affected: Ping Agent.