Partial System Disruption
Incident Report for nusutus+ Services Status
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 20:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2022 - 20:37 EDT
Monitoring
Please note that the system disruption is now resolved and Ping Agent is now operating normally. We are continuing to monitor the situation and would like to thank you for your patience during this disruption.
Posted Jul 23, 2022 - 20:22 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2022 - 16:42 EDT
Investigating
We are managing a partial system disruption that may be impacting service today. We are working to resolve this matter diligently and will keep you updated.
Posted Jul 23, 2022 - 12:57 EDT
This incident affected: Ping Agent.