Ping Agent Phone Queue
Incident Report for nusutus+ Services Status
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 18:05 EST
Identified
We have identified the underlying cause of this issue and are actively working to get the service back up and running.
Posted Jan 29, 2022 - 17:50 EST
Update
We are continuing to investigate and work through this issue with our service provider. As soon as the issue is resolved calls will immediately be transferred back to Ping Agents.
Posted Jan 29, 2022 - 17:02 EST
Update
The team is continuing to investigate the issue. We have everyone available working on resolving this as soon as possible.
Posted Jan 29, 2022 - 16:01 EST
Update
As a means to by-pass the issue with PingAgent we have transferred calls to the store until the issue is resolved.
Posted Jan 29, 2022 - 15:06 EST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2022 - 15:01 EST
This incident affected: Ping Agent.